安装程序使用手册索引

打印机驱动安装包（版本1.30）

打印机驱动安装包简介

简介

操作系统

驱动安装

静默安装

并口打印机驱动安装

串口打印机驱动安装

以太网接口打印机驱动安装

USB接口打印机驱动安装

驱动卸载

驱动卸载

注释

注释

附录

常见问题解答 - FAQ

打印自检样张

获取USB接口打印机内部名称

如何在Windows Vista系统下使用驱动程序

如何在Windows 7系统下使用驱动程序


打印机用户指南简介

打印机驱动安装包简介

简介

本用户手册用于山东新北洋信息技术股份有限公司（简称新北洋）条码打印机驱动程序的安装。为了更方便您的使用，请仔细阅读本用户手册。

特性：支持在同一系统中使用多台USB接口打印机。

打印机驱动安装程序，当前版本支持如下打印机驱动程序的安装：

· BTP-2100E、BTP-2200E、BTP-2300E 、BTP-6200I、BTP-6300I、BTP-6206I、BTP-6306I。

每种打印机都支持串口、并口、USB接口和以太网接口的安装。

静默安装

并口打印机驱动安装

串口打印机驱动安装

以太网接口打印机驱动安装

USB接口打印机驱动安装

功能

用于新北洋BTP-2100E、BTP-2200E、BTP-2300E 、BTP-6200I、BTP-6300I、BTP-6206I、BTP-6306I打印机驱动程序的安装。

版本信息

安装包版本：1.30

安装包更改记录：

1. 升级64位系统USB设备驱动。

2. 支持静默安装。

3. 支持32位和64位系统。

安装包版本：1.26

安装包更改记录：

1. 增加支持系统Windows Server 2008、Windows 7。

安装包版本：1.25

安装包更改记录：

1. BTP-6200I(203DPI)更名为BTP-6200I，将BTP-6200I(300DPI)更名为BTP-6300I。

安装包版本：1.24

安装包更改记录：

1. BTP-2100E增加清除指令解释锁定标志指令；

2. 增加机型BTP-6206I(203DPI)、BTP-6206I(300DPI)、BTP-1200E；

3. 增加高级属性页面。

安装包版本：1.22

安装包更改记录：

安装包版本：1.21

安装包更改记录：

1. 增加机型BTP-6200I(300DPI)。

安装包版本：1.20

安装包更改记录：

1. 增加机型BTP-2200E、BTP-2300E；

2． 驱动程序新增出纸位置调整功能，Windows 98、Windows NT 系统除外；

3． 驱动程序增加用户定义大小的功能，与标签软件挂接时用户可实现自定义纸张大小功能。

安装包版本：1.10

安装包更改记录：BTP-L340、BTP-L330、BTP-L320打印机增加USB接口。

安装包版本：1.0

安装包更改记录：首次发布。


操作系统

打印机驱动安装包简介

操作系统

支持以下操作系统

32 位系统：

  • Windows 7
  • Windows Server 2008
  • Windows Vista
  • Windows Server 2003
  • Windows XP
  • Windows 2000

64 位系统：

  • Windows 7 x64
  • Windows Server 2008 x64
  • Windows Vista x64
  • Windows Server 2003 x64
  • Windows XP x64

打印机监控程序版本：

打印机名称 | 监控程序版本
BTP-2100E | V1.026
BTP-2200E | V1.040或以上
BTP-2300E | V1.040或以上
BTP-6200I | V1.040或以上
BTP-6300I | V1.040或以上
BTP-6206I | V1.040或以上
BTP-6306IS | V1.040或以上

兼容性

本驱动程序安装包仅适用于以上打印机。如果所使用打印机的监控程序是较早的版本，请联系技术支持部门以获得相关升级程序和相关升级方法。


注释

驱动安装

静默安装

1.运行文件夹“LabelPrnSetup_CN V1.30”中的“Silent_Setup.exe”，默认安装USB口驱动。如果要更改安装的端口类型, 请打开“DRVCONFIG\PrinterConfig.ini”，然后更改字段“BasicSettings”中的关键字“Port”的值。

2.如果是USB接口打印机，请将USB线连接到打印机并打开电源，然后运行“Silent_Setup.exe”完成安装。

注意：请阅读文件“Silent_Setup.Log”来检查是否已经成功安装驱动程序。


并口驱动安装

驱动安装

并口打印机驱动安装

打印机驱动安装方式分为两种：典型安装、高级安装（部分打印机驱动不支持）。详细信息请参看“何时使用高级安装方式”。

典型安装

1）运行文件夹“LabelPrnSetup_CN V1.30”中的“Setup.exe”，仔细阅读相关软件许可协议，如果接受协议中所有条款，点击“我接受”，然后点击“下一步”按钮。

2）选择安装的打印机类型、名称，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮，点击“下一步”按钮。

3）选择安装方式：“典型安装”，点击“下一步”按钮。

4）选择当前系统类型，点击“下一步”按钮。

5）设置打印机端口，默认选择“LPT1”作为打印端口，点击“安装”开始安装。

高级安装

1）运行文件夹“LabelPrnSetup_CN V1.30”中的“Setup.exe”，仔细阅读相关软件许可协议，如果接受协议中所有条款，点击“我接受”，然后点击“下一步”按钮。

2）选择安装的打印机类型、名称，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮，点击“下一步”按钮。

3）选择安装方式：“高级安装”，点击“下一步”按钮。

4）选择当前系统类型，点击“下一步”按钮。

5）设置打印机端口，默认选择“LPT1”作为打印端口，点击“安装”开始安装。


串口驱动安装

驱动安装

串口打印机驱动安装

打印机驱动安装方式分为两种：典型安装、高级安装（部分打印机驱动不支持）。详细信息请参看“何时使用高级安装方式”。

提示：对于使用COM接口作为打印接口的打印机，高级安装方式不提供打印机驱动模式设置的支持，所以使用典型安装、高级安装两种安装方式是相同的。

典型安装

1）运行文件夹“LabelPrnSetup_CN V1.30”中的“Setup.exe”，仔细阅读相关软件许可协议，如果接受协议中所有条款，点击“我接受”，然后点击“下一步”按钮。

2）选择安装的打印机类型、名称，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮，点击“下一步”按钮。

3）选择安装方式：“典型安装”，点击“下一步”按钮。

4）选择当前系统类型，点击“下一步”按钮。

5）设置打印机端口，32位系统下选择“BYCOMx”作为打印端口；64位系统下选择“COMx”作为打印端口，配置相关参数后，点击“安装”开始安装。

高级安装

步骤与典型安装相同。


以太网接口驱动安装

驱动安装

以太网接口打印机驱动安装

打印机驱动安装方式分为两种：典型安装、高级安装。详细信息请参看“何时使用高级安装方式”

典型安装

1）运行文件夹“LabelPrnSetup_CN V1.30”中的“Setup.exe”，仔细阅读相关软件许可协议，如果接受协议中所有条款，点击“我接受”，然后点击“下一步”按钮。

2）选择安装的打印机类型、名称，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮，点击“下一步”按钮。

3）选择安装方式：“典型安装”，点击“下一步”按钮。

4）选择当前系统类型，点击“下一步”按钮。

5）设置打印机端口，选择“NET:”作为打印端口，输入IP地址，点击“安装”开始安装。

高级安装

1）运行文件夹“LabelPrnSetup_CN V1.30”中的“Setup.exe”，仔细阅读相关软件许可协议，如果接受协议中所有条款，点击“我接受”，然后点击“下一步”按钮。

2）选择安装的打印机类型、名称，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮，点击“下一步”按钮。

3）选择安装方式：“高级安装”，点击“下一步”按钮。

4）选择当前系统类型，点击“下一步”按钮。

5）设置打印机端口，选择“NET:”作为打印端口，输入IP地址，点击“安装”开始安装。


驱动安装

USB 接口打印机驱动安装

注意：1 安装USB接口打印机驱动时，仅连接一台打印机到主机。

2 如果使用多台USB接口打印机，建议在安装驱动后使用标签为每台打印机作好标记，以免使用维护过程中出现混乱。同时在维护过程中如果更改了打印机内部名称，同样建议使用标签为打印机作好标记。

USB接口打印机分两步进行安装：USB设备驱动的安装，打印机驱动的安装。驱动安装要求在管理员权限下进行。

备注：在Windows 2000、Windows XP、Windows Server 2003、Windows Vista、Windows Server 2008系统下连接一台USB接口打印机到主机时，系统自动识别到USB设备并弹出驱动安装向导，点击“取消”后执行“步骤2”进行打印机驱动的安装，此时打印机驱动安装程序能够自动完成USB设备驱动的安装 ；也可以通过如下“步骤1”手动安装USB设备驱动。

步骤1：USB设备驱动的安装

Windows 2000

1） 连接一台USB接口打印机到主机，将USB连接线插入主机空闲的USB接口，系统自动识别到USB设备并弹出驱动安装向导，点击“下一步”进入USB设备驱动安装过程。

2） 选中“搜索适于我的设备的驱动程序”，点击“下一步”。

3） 选中“指定一个位置”，点击“下一步”。

4） 点击“浏览”按钮，通过浏览器查找驱动程序，32位系统下的默认目录为：Setup_PrinterName_CN V1.0\USBDrv\USBDriver；64位系统下的默认目录为：Setup_PrinterName_CN V1.0\USBDrv\USBDriver_x64。

5） 向导显示找到设备驱动的名称，点击“下一步”。

6） 在数字签名页面点击“是”。

7） 点击“完成”，结束安装。

Windows XP

1） 连接一台USB接口打印机到主机，将USB连接线插入主机空闲的USB接口，系统自动识别到USB设备并弹出驱动安装向导，选中“从列表或指定位置安装”，点击“下一步”。

2） 选中“在这些位置上搜索最佳驱动程序”，选中“在搜索中包括这个位置”，点击“浏览”按钮，通过浏览器查找驱动程序，

32位系统下的默认目录为：Setup_PrinterName_CN V1.0\USBDrv\USBDriver；

64位系统下的默认目录为 ：Setup_PrinterName_CN V1.0\USBDrv\USBDriver_x64，然后点击“下一步”。

3） 在数字签名页面点击“仍然继续”。

4） 点击“完成”，结束安装。

Windows Server 2003\Windows Vista\Windows Server 2008

1） 连接一台USB接口打印机到主机，将USB连接线插入主机空闲的USB接口，系统自动识别到USB设备并弹出驱动安装向导，选中“从列表或指定位置安装”，点击“下一步”。

2） 选中“在这些位置上搜索最佳驱动程序”，选中“在搜索中包括这个位置”，点击“浏览”按钮，通过浏览器查找驱动程序，

32位系统下的默认目录为：Setup_PrinterName_CN V1.0\USBDrv\USBDriver；

64位系统下的默认目录为 ：Setup_PrinterName_CN V1.0\USBDrv\USBDriver_x64，然后点击“下一步”。

3） 在数字签名页面点击“仍然继续”。

4） 点击“完成”，结束安装。

Windows 7

1） 连接一台USB接口打印机到主机，将USB连接线插入主机空闲的USB接口。依次点击“开始”-“控制面板”-“系统”-“设备管理器”，选择“其他设备”中的“未知设备”并用鼠标右键点击“未知设备”，选择“更新驱动程序软件”。如下图所示：

2） 点击“浏览计算机以查找驱动程序软件”。如下图所示：

3） 点击“浏览”按钮，通过浏览器查找驱动程序，32位系统下的默认目录为：Setup_PrinterName_CN V1.0\USBDrv\USBDriver；64位系统下的默认目录为：Setup_PrinterName_CN V1.0\USBDrv\USBDriver_x64，然后点击“下一步”。如下图所示：

4） 点击“始终安装此驱动程序软件”。如下图所示：

5） 点击“关闭”以完成USB设备驱动程序的安装。

在Windows XP、Windows Server 2003、Windows Vista系统中，主机的其它USB接口第一次插入USB接口打印机时，系统识别到USB设备后同样会弹出驱动安装向导，如果已经按照上述步骤在系统中安装过一次USB设备驱动，则在安装向导中选择“自动安装软件”后点击“下一步”，向导可以自动搜索驱动程序，搜索到驱动后弹出数字签名页面，点击“仍然继续”，完成驱动安装后点击“完成”结束安装。

步骤2：打印机驱动的安装

连接一台打印机到主机，然后进行驱动的安装。打印机出厂默认名称序号为1。

打印机驱动安装方式分为两种：典型安装、高级安装。详细信息请参看“何时使用高级安装方式”

典型安装

1） 运行文件夹“LabelPrnSetup_CN V1.30”中的“Setup.exe”，仔细阅读相关软件许可协议，如果接受协议中所有条款，点击“我接受”，然后点击“下一步”按钮。

2） 选择安装的打印机类型、名称，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”按钮，点击“下一步”按钮。

3） 选择安装方式：“典型安装”，点击“下一步”按钮。

4） 选择当前系统类型，点击“下一步”按钮。

5） 设置打印机端口，选择“USB_打印机名_1”作为打印端口，点击“安装”开始安装。

高级安装

1） 运行文件夹“LabelPrnSetup_CN V1.30”中的“Setup.exe”，仔细阅读相关软件许可协议，如果接受协议中所有条款，点击“我接受”，然后点击“下一步”按钮。

2） 选择安装的打印机类型、名称，如果要设置该打印机为系统默认打印机，选中“设置为默认打印机”，然后点击“下一步”按钮。

3） 选择安装方式：“高级安装”，点击“下一步”按钮。

4） 选择当前系统类型，点击“下一步”按钮。

5） 设置打印机端口。选择“USB_打印机名_x”作为打印端口，点击“安装”，如果接口名称（_x）与当前连接打印机名称（序号）不匹配，程序将提示打印机名称将被更改的信息，点击“是”继续，程序将更改打印机内部名称，结束安装；点击“否”回到主界面，可以选择其它接口，然后继续。

如果安装多台打印机时，请参照“安装多台USB接口打印机”。

6） 如果上一步中更改了设备名称，请使用标签在设备上标明当前设备名称 。

安装多台USB接口打印机

注意：无论何时，都不要将两台以上内部名称完全相同的USB接口打印机同时连接到系统中使用。

以使用四台USB接口BTP-2200E打印机为例，介绍如何命名同型号打印机，如何在同一系统中分别为各个打印机安装驱动程序的过程。USB接口BTP-2200E打印机出厂时内部名称默认为BTP-2200E(U) 1，为实现可靠识别，安装打印机驱动程序时打印机名称同时会被更改成对应驱动程序的名称，对此安装驱动程序会有相应的提示信息出现。要想恢复原来的打印机名称，请参照“获取USB接口打印机内部名称”和“何时需要配置打印机内部名称，如何实现？”。

命名打印机：建议使用标签的方式，分别标识四台打印机为BTP-2200E(U) 1、BTP-2200E(U) 2、BTP-2200E(U) 3、BTP-2200E(U) 4。

安装打印机驱动：安装过程要求仅连接一台打印机到主机，安装驱动时请断开其它打印机的连接。如果是第一次安装，请参照“USB设备驱动的安装”先安装USB设备的驱动。

为打印机BTP-2200E(U) 1安装驱动：

  • 连接打印机BTP-2200E(U) 1到主机
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤6中打印机端口选择“USB_BTP-2200E_1”作为打印端口，然后继续直到安装步骤全部完成
  • 安装打印机驱动名称为：BTP-2200E(U) 1

为打印机BTP-2200E(U) 2安装驱动：

  • 连接打印机BTP-2200E(U) 2到主机
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤6中打印机端口选择“USB_BTP-2200E_2”作为打印端口，然后继续直到安装步骤全部完成
  • 安装打印机驱动名称为：BTP-2200E(U) 2

为打印机BTP-2200E(U) 3安装驱动：

  • 连接打印机BTP-2200E(U) 3到主机
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤6中打印机端口选择“USB_BTP-2200E_3”作为打印端口，然后继续直到安装步骤全部完成
  • 安装打印机驱动名称为：BTP-2200E(U) 3

为打印机BTP-2200E(U) 4安装驱动：

  • 连接打印机BTP-2200E(U) 4到主机
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤6中打印机端口选择“USB_BTP-2200E_4”作为打印端口，然后继续直到安装步骤全部完成
  • 安装打印机驱动名称为：BTP-2200E(U) 4

应用：将四台打印机同时连接到主机，此时使用相应驱动程序可以分别控制相应打印机。

安装程序在安装打印机驱动过程中，建立起打印机驱动名称、打印机使用端口名称和打印机名称之间一一对应的关系，如下图所示

以使用OFFICE办公软件WORD为例，打印文档时，首先选择使用的打印机，如：打印机名称BTP-2200E(U) 1，而实际选择为对应的打印机驱动名称BTP-2200E(U) 1，当打印作业时，驱动BTP-2200E(U) 1将输出数据通过端口USB_BTP-2200E_1发送到物理打印机BTP-2200E(U) 1，打印机BTP-2200E(U) 1打印作业，完成文档打印功能。

当用户选择打印机名称为BTP-2200E(U) 2时，与上述步骤类似，作业将被发送到打印机BTP-2200E(U) 2，而不是发送到其它打印机。实现了同型号USB接口打印机在同一系统中可以同时工作，且应用中互不干扰。


驱动卸载

步骤1：运行“Uninstall.exe”文件，该程序将自动枚举系统中已安装打印机及组件并添加到选择列表。从列表中选择要删除的打印机及组件，可以点击“全选”按钮，选中全部打印机及组件；

步骤2：点击“卸载”按钮，卸载选中打印机及组件；

步骤3：卸载完成后弹出重启系统对话框，点击“是”按钮重启系统，卸载过程结束。

注意:

1.部分使用USB类模式接口的打印机驱动程序在Windows Vista/Windows Server 2008/Windows 7系统下需要使用手动卸载方式。

2.除了部分使用USB类模式接口的打印机驱动程序要使用手动卸载方式，其他的驱动程序何以通过“Uninstall.exe”来卸载。

如何在Windows 7系统下手动删除打印机驱动程序

1）在Windows 7系统中打开“设备和打印机”窗口,选择要删除的打印机，右单击选择“删除设备”，然后选择下图所示的“打印服务器属性”。

2）在弹出的对话框中选择“驱动程序”界面，点击左下角的“更改驱动程序设置”。如下图所示：

3）在新的对话框中 选中要删除的打印机驱动程序，然后选择“删除”。如下图所示：

4）在弹出的对话框中选择“删除驱动程序和驱动程序包”。如下图所示：

在Windows Server 2008系统下卸载USB接口的打印机

1）在系统中打开“打印机”窗口，选择你要卸载的打印机，右键选择“删除设备”，然后选择“打印服务器属性”。

2）在弹出的对话框中选择“驱动程序”，在新弹出的对话框中选择你要删除的打印机驱动，然后选择“删除”。

3）在新弹出的对话框中选择删除“驱动程序和驱动程序包”。

在Windows Vista 系统下卸载USB接口的打印机

1）在系统中打开“打印机”窗口，选择你要卸载的打印机，右键选择“以管理员身份->删除设备”，然后选择“以管理员身份->打印服务器属性”。

2）在弹出的对话框中选择“驱动程序”，在新弹出的对话框中选择你要删除的打印机驱动，然后选择“删除”。

3）在新弹出的对话框中选择删除“驱动程序和驱动程序包”。


注释

  1. 何时使用“高级安装”方式？
  2. 为什么串口名称指定为：BYCOMx？
  3. 为什么安装过程等待时间过长？
  4. 何时需要配置打印机内部名称，如何实现？
  5. 何时出现打印机内部名称更改确认提示信息？

  1. 何时使用“高级安装”方式？

高级安装：主要用于对打印机驱动有特殊要求的用户，相对于典型安装增加了多台USB接口打印机驱动安装的支持。

高级安装可以通过对打印机名称进行配置，安装相应打印机驱动程序的方法，支持在同一系统中使用多台同类型的USB接口打印机。同时，根据需要，该安装方式还可以用于配置USB接口打印机名称，方便用户对设备进行维护。

  2. 为什么串口名称指定为：BYCOMx？

为打印机安装串口驱动时，选择端口名称“BYCOMx：”代替“COMx：”。使用“BYCOMx：”端口解决了在使用串口打印时因超时导致打印失败的问题。

  3. 为什么安装过程等待时间过长？

Windows XP等系统下安装驱动程序时，可能出现等待时间较长的现象。导致该现象原因可能是系统可用资源较少，另一个原因可能是安装程序对相关打印组件进行升级，该过程需一定时间完成，请耐心等待。如果安装程序长时间无反应，请结束程序，重新启动系统后再次安装。

  4. 何时需要配置打印机内部名称，如何实现？

在USB接口打印机使用过程中，如果某台打印机出现故障，需要使用一台新打印机替换该打印机，如果两台打印机名称不匹配，新打印机将无法正常替换故障打印机，此时需要对新打印机名称进行配置。

安装过程中如果误操作将打印机名称配置错误，想恢复打印机原名称时，需要对打印机名称进行配置。

配置方法如下：

使用驱动安装程序对打印机进行名称配置。

  • 连接打印机到主机
  • 使用高级安装方式进行驱动程序安装，具体安装步骤参照“高级安装”，在“高级安装”步骤7中打印机端口选择与目标打印机名称匹配的USB接口作为打印端口，如目标打印机名为“BTP-2200E(U) 3”，则选择打印端口名“USB_BTP-2200E_3”，然后点击“完成”，程序将提示更改打印机名称的信息，点击“是”继续，程序更改打印机内部名称，完成后续步骤直到程序退出
  • 使用标签标识当前打印机名称，配置完成。
  5. 何时出现打印机内部名称更改确认提示信息？

在安装USB接口打印机驱动程序时，如果选择端口名称（如：USB_BTP-2200E_3）与当前连接打印机名称（以序号区别，如：BTP-2200E(U) 1）不匹配，程序将提示更改打印机名称的信息，点击“是”继续，程序将更改打印机内部名称（更改后名称与接口名称匹配，即改为：“BTP-2200E(U) 3”）。


疑难问题处理

常见问题解答

A.1 使用串口打印机时打印乱码,如何解决？

导致打印乱码的原因主要是没有正确配置串口参数。首先打印自检样张确定当前打印机串口参数；

根据自检样张中标明的串口参数，在安装过程中或使用时配置串口参数，可保证串口打印机正常使用。

A.2 如何使用第三方打印服务器打印？

使用第三方打印服务器时，请按照以下步骤进行操作：

  • 安装打印服务器的驱动程序。安装步骤请参照打印服务器开发商提供的用户手册。一般情况下，打印服务器驱动程序安装后，在打印机端口列表中增加IP地址作为打印端口名称或定义相关名称作为打印端口名称，为了描述清楚，我们统一称之为：打印服务器端口；
  • 根据使用打印机的接口类型（如：并口打印机），使用本程序安装相应接口（并口驱动程序，安装过程中选择端口时选择LPT1作为打印端口）的打印机驱动程序；
  • 在打印机驱动程序中更改打印端口，将打印端口指定为打印服务器端口。

A.3 如何设置并口通信超时时长？

在使用并口打印机驱动程序进行作业打印时，有时会碰到因超时问题导致作业无法正常打印的现象。此时，用户只需适当延长并口通信超时时长即可解决。不同系统下设置方法不同，设置步骤如下：

Windows 2000

  • 单击“开始”，指向“设置”，然后单击“打印机”；
  • 右键单击正在使用的打印机，然后单击“端口”，在端口列表中选中要设置的端口，然后单击“配置端口”；
  • 在“传输重试”编辑框中输入新的时间（单位为秒），然后单击“确定”。

Windows XP、Windows Server 2003、Windows Vista、Windows Server 2008、Windows 7

  • 单击“开始”，单击“打印机和传真”；
  • 右键单击正在使用的打印机，然后单击“端口”，在端口列表中选中要设置的端口，然后单击“配置端口”；
  • 在“传输重试”编辑框中输入新的时间（单位为秒），然后单击“确定”。

A.4 如何自定义纸张大小？

  • 确保系统正在运行。
  • 单击[开始]按钮。
  • 在[设置]项中单击[打印机]按钮或先单击[控制面板]按钮，在控制面板中双击[打印机]图标。
  • 点击[文件]菜单，单击[服务器属性]子菜单。
  • 在[格式]菜单中，将[创建新格式]前的复选框选中。
  • 然后在[格式说明]中书写自定义的纸张的名称。
  • 度量单位选用[公制]，以"cm"为单位，根据需要自定义纸张宽度和高度以及打印区域左右边界和上下边界。
  • 单击[保存格式]按钮。
  • 单击[确定]按钮，完成自定义纸张的定义。

注意：不可以在文字编辑软件中页面设置的自定义纸张大小中定义纸张大小。

A.5 为什么在标签软件等应用程序中无法实现用户定义纸张大小？

当出现在应用程序中无法实现用户定义纸张大小的情况时，请关闭程序，在打印机控制面板中将该打印机设为默认打印机，然后再运行该程序，进行纸张大小的设置。


打印自检样张

打印自检样张方法：

1） 连接打印机电源，如果打印机处于开机状态，首先关闭打印机电源；

2） 按住打印机进纸按钮，打开打印机电源，打印机将打印自检样张；


获取打印机内部名称

获取USB接口打印机内部名称

获取USB接口打印机内部名称方法：

出厂时打印机内部名称默认为“打印机名”+“（U）1”，比如BTP-2200E出厂时内部名称默认为“BTP-2200E（U）1”，在驱动安装过程中，标识可能会被更改，用户可用如下两种方法查阅该标识。

  • 打印自检样张

使用打印机打印自检样张，自检样张中包含该信息。打印自检样张方法参照“打印自检样张”。

  • 使用打印机驱动安装程序

连接USB接口打印机到主机，打开打印机电源，然后运行打印机驱动安装程序，选择“高级安装”模式，在步骤“设置打印机端口”时，程序显示端口名称将与打印机当前内部名称相匹配(如果打印机内部名称为：BTP-2200E（U） 2，则显示端口名称为：USB_BTP-2200E_2）。获取该信息后，点击“取消”退出安装程序即可。


升级USB设备驱动程序

如何在Windows Vista系统下使用驱动程序

该部分将介绍如何在Windows Vista系统下使用打印机驱动程序，由于在Windows Vista系统中，“用户帐户控制”默认打开，因此在Windows Vista系统下使用打印机驱动程序会有一些不同的地方。

注意：以下示例图片根据不同机型存在部分差异，仅供参考。

· 如何使用自定义纸张“Custom Paper-PrinterName”
· 如何关闭“用户帐户控制”

如何使用自定义纸张“Custom Paper-PrinterName”

1）在Windows Vista系统中“用户帐户控制”默认为打开状态（如何关闭“用户帐户控制”），因此请选择“用管理员账户运行”以获得管理员（Administrator）用户权限。如下图所示：

2）选择属性菜单，系统将弹出“用户账户控制”确认对话框——“Windows 需要您的许可才能继续”，点击“继续”按钮，进入打印机属性设置页面，选择“应用”功能页面。

3）输入自定义纸张的参数（宽度和高度都以0.1毫米为单位计算），参数设置结束请点击“保存纸张尺寸”按钮来完成自定义纸张“Custom Paper-PrinterName”的设置。

如何关闭用户帐户控制

1）如果您需要关闭“用户帐户控制”，请选择“控制面板”，找到“用户帐户”并双击该选项。如下图所示：

2）点击“打开或关闭‘用户帐户控制’”按钮。如下图所示：

3）不选中“使用用户帐户控制（UAC）帮助保户您的计算机”，然后点击确定。如下图所示：

4）点击“立即重新启动”按钮以完成设置。如下图所示：


升级USB设备驱动程序

升级USB设备驱动程序方法：

1） 鼠标右键点击“我的电脑”；

2） 点击“属性”，选中“硬件”页面后，点击“设备管理器”；

3） 鼠标左键双击“通用串行总线控制器”；

4） 鼠标右键点击“USB Device Driver for Label Printers”；

5） 点击“属性”按钮，选中“驱动程序”页面后，点击“更新驱动程序”；

6） 根据驱动安装向导，参照“USB设备驱动的安装”，指定新驱动程序的位置完成安装。